Update auf WordPress 2.0.7 dringend empfohlen!

Der Beitrag wurde am 16. Januar 2007 von Oliver veröffentlicht

Ich habe gestern Abend auf Threadwatch gelesen, dass einige SEO-Blogs “gehackt” wurden. Betroffen sind bekannte Blogs wie wolf-howl.com, stuntdubl.com und blog.v7n.com. Ich habe das aber zunächst nicht so ernst genommen. Wie es aussieht, gibt es eine sehr unschöne Sicherheitslücke in WordPress 2.0.6 und den Vorgängerversionen, die erst durch eine Anfälligkeit von PHP dazu führen kann, dass jemand mit unfreundlichen Absichten das komplette Blog kapert. Es gibt bereits ein Sicherheitsupdate (in Deutsch) für das Problem. Damit wird auch gleich das Problem mit Feedburner in der 2.0.6er-Version behoben. Wer also noch auf der 2.0.6 fährt, der sollte schnellstens updaten. Ich habe dieses Blog bereits auf die 2.0.7 aktualisiert und es hat eigentlich ohne Probleme geklappt (5 Minuten).

Abgelegt in Blogging | Tags: , , , , ,

Noch keine Kommentare »

RSS-Feed für Kommentare zu diesem Beitrag. TrackBack URI

Einen Kommentar schreiben

XHTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Powered by WordPress - Valid XHTML and CSS. ^Top^